Warning, do not update your nVidia drivers to version 375.xx

By , the in Drivers - 4 Comments
Warning, do not update your nVidia drivers to version 375.xx
After installing nVidia drivers from 375.xx series under Windows, many folders reported crashes on their GPU slot.

This issue affects all versions from the 375 branch:
  • 375.57 released on 20th of October
  • 375.63 released on 23rd of October
  • 375.70 released on 28th of October
  • 375.86 released on 15th of November
This issue shows up when the client starts a new WU using core 21 (OPENMM_21) with the following errors printed in the log:

Quotation:
0x21:ERROR:exception: Error downloading array interactionCount: clEnqueueReadBuffer (-5)
[…]
WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)

After 5 consecutive errors of this type, the GPU slot will automatically pause itself in the “FAILED” state.

According to the various reports, this issue only affects core 21 (OPENMM_21) and avoids cores 17 (ZETA) and 18 (ZETA-DEV). This implies that OpenMM 6.2 is also affected by the issue so does FAHBench 2.2.x while OpenMM 5.1 (and FAHBench 1.2) work fine. Moreover, it seems that GPUs from Kepler generation are OK whereas the issue is confirmed on Maxwell and Pascal.

OpenMM and Folding@home cores development team has been unable to identify the cause of the issue, but nVidia confirmed to be working on the it after receiving reports from the bug report form made available by the company.

If you already updated your drivers and are facing the issue, the only solution to be able to fold again is to roll back the drivers to an older version of nVidia drivers. Versions 372.70 or 373.60 are the last ones known to be working.
If you didn’t update yet and the new features (mostly related to the latest video games) are no use to you, I strongly recommend to hold on your current version and to wait for a corrected version to be available.

Source : Folding Forum